Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: TechTool and TechTool Protogo not creating bootable partitions

TechTool and TechTool Protogo not creating bootable partitions 02 Dec 2016 07:31 #7876

Hi All,

I'm on macOS Sierra and just updated to TechTools 9.0.2. I removed and recreated my eDrive on an external USB hard drive. I also created a new TechTool Protogo USB flash drive (Basic Profile). I have found that the flash USB won't show up at all when selecting boot media at power on time (holding option key). Checking both partitions (eDrive and USB) under Disk Utility I find that they are reported as not bootable.

Anyone else in the same boat?

Are Micromat Support lurking around here? Any suggestions from them?
The administrator has disabled public write access.

TechTool and TechTool Protogo not creating bootable partitions 02 Dec 2016 11:25 #7877

There are cases in which the eDrive does not appear in the Startup Manager that you invoke by holding down the Option key at the start of the boot until you have already made one successful boot from the eDrive, by using the Restart eDrive button in the eDrive pane of the TechTool Pro application.

TechTool Protogo is at version 6.0.2 in both TechTool Pro 9.0.1 and 9.0.2. I suspect it will need an update in order to be able to make a bootable device with macOS Sierra.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
The following user(s) said Thank You: mark_pope

TechTool and TechTool Protogo not creating bootable partitions 02 Dec 2016 19:33 #7880

It turns out that Protogo does not need an update to make it compatible with macOS Sierra. Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. , including a link to this thread, so we can investigate why your Protogo device is not showing up as bootable. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
The following user(s) said Thank You: mark_pope

TechTool and TechTool Protogo not creating bootable partitions 03 Dec 2016 05:54 #7881

Hi All, Me again,

Followup to allow closure of this thread.

I'm guessing I did something wrong the first time I created my Protogo USB. Because the next day I got it working without changing any software or settings.

After raising the post and receiving the feedback from support. I ran the creation process twice more onto the same USB, once for Minimal Profile, then once again to go back to Basic Profile. Each time it created a bootable USB; verified bootable. I've now booted my iMac and a Macbook Air from the USB without a hitch.

Yeah... <scratches head> I've changed nothing else. Simply ran the creation again. I guess I must have mucked something up the first time, preventing the creation from completing successfully, leaving an un-bootable USB.

Cheers,
Mark
The administrator has disabled public write access.

TechTool and TechTool Protogo not creating bootable partitions 03 Dec 2016 11:15 #7882

Thank you for the update. It is good to see that you were finally able to make a bootable Protogo device.

I hope that your next use of Protogo will not provoke any head-scratching!
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.354 seconds