Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: Volume Rebuild taking days...

Volume Rebuild taking days... 10 Jul 2018 22:16 #9975

I am using my 1/year old iMac to run Volume Rebuild on my 2 year old MacBook Pro using TechTool Pro 9. (I previously tried running TechTool Pro 9 from an external drive, but after 48 hours gave up. So now I have this new set up.)

I am running at 71 hours right now... is this okay??? I'd say 99.9999% of the time, it's been running on FSRoot Tree". Green light next to FSRoot Tree is flashing and I can hear my MacBook running.

I just don't want to be doing anything that may damage it. Your thoughts appreciated.
The administrator has disabled public write access.

Volume Rebuild taking days... 10 Jul 2018 22:57 #9976

Please see Volume rebuild - expected runtime?.

I suggest you change your screen name to something other than an email address. These forums are indexed by Google, and you might get a lot of spam. Use the My Account link at the top of the page, and then the Account Information link. Changing your screen name retroactively updates the screen name that appears in all of your postings.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

Volume Rebuild taking days... 10 Jul 2018 23:01 #9977

Thank you!!! I just changed it to cvdv.
The administrator has disabled public write access.

Volume Rebuild taking days... 10 Jul 2018 23:03 #9978

You are welcome, and that was quick!
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

Volume Rebuild taking days... 10 Jul 2018 23:04 #9979

I appreciated your comment. BTW - do you have any thoughts as to my original posting??
The administrator has disabled public write access.

Volume Rebuild taking days... 10 Jul 2018 23:10 #9980

I posted this link above. Your situation is the same:

www.micromat.com/component/kunena/techto...xpected-runtime#9917
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.290 seconds