Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: Upgrade to V9.6.3 Has Slowed Down Startups on both of my Macs

Upgrade to V9.6.3 Has Slowed Down Startups on both of my Macs 26 May 2018 17:20 #9683

Yesterday, I upgraded to TTPro V9.6.3 for both of my Macs (late 2012 Mac Mini with 8 gig of Ram and a 256 gig Samsung Pro 840 SSD, and mid 2017 13" MacBook Air with 8 gig of Ram and a 252 gig SSD), and the start up process has become some what slower. I have plenty of free space on both of my Macs (over 65%), and I keep both machines "lean, mean, and clean". I am running OS 10.13.4 on both of them. (The TTPro Upgrade includes both the "primary" application itself and the eDrive).

Any clues/ideas, etc. as to why this would be the case?
The administrator has disabled public write access.

Upgrade to V9.6.3 Has Slowed Down Startups on both of my Macs 26 May 2018 17:25 #9685

I do not have any idea why the upgrade to TechTool Pro 9.6.3 would cause a change in boot time, and have not seen any other reports of this.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

Upgrade to V9.6.3 Has Slowed Down Startups on both of my Macs 26 May 2018 17:56 #9686

OK, thanks. I did forget to mention that I also installed a newer version of SuperDuper! on both machines yesterday, but I don't think that application would have much effect (if any) on startups.

I think I am going to do a clean installation of OS 10.13.4, and then "migrate"/copy needed "stuff" from my SuperDuper! backup (which of course I will do first). That backup will include the latest version of TTPro (and SuperDuper!).
The administrator has disabled public write access.

Upgrade to V9.6.3 Has Slowed Down Startups on both of my Macs 26 May 2018 18:37 #9688

You are welcome.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

Upgrade to V9.6.3 Has Slowed Down Startups on both of my Macs 27 May 2018 19:21 #9696

Happy to report that after doing my normal weekly disk cleanup/maintenance/repairs with Onyx and Tech Tool Pro, and backups with SuperDuper!, my "need for speed" is back again! Both of my machines are responsive, like they were before upgrading to Tech Tool Pro.
The administrator has disabled public write access.

Upgrade to V9.6.3 Has Slowed Down Startups on both of my Macs 27 May 2018 19:53 #9698

Thanks for the update.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.368 seconds