Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: ProToGo not appearing

ProToGo not appearing 30 Oct 2017 14:04 #8719

Hello,

I've gone to install protogo on a usb, having tried a number of times and a number of usb's it always freezes on "installing software"
I've gone to try again today to find that it's no longer an option.
Screenshot attached
Attachments:
The administrator has disabled public write access.

ProToGo not appearing 30 Oct 2017 15:08 #8720

Try using Disk Utility to reformat the USB memory stick with a GUID partition map and a single Mac OS Extended (journaled) volume. Relaunch TechTool Pro. If the Protogo option is not in the Tools, try reinstalling TechTool Pro before making another attempt. If the new attempt fails, please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. , including a link to this thread. You will receive a reply by email, and may be asked to send in some additional information. Thanks for your cooperation.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
The following user(s) said Thank You: lozzareeves

ProToGo not appearing 30 Oct 2017 15:59 #8721

the reinstall worked, thanks.
The administrator has disabled public write access.

ProToGo not appearing 30 Oct 2017 16:20 #8722

You are welcome, and thanks for the update.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.281 seconds