Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: Problem with Directory Backup in TT Protection

Problem with Directory Backup in TT Protection 23 Jun 2017 11:53 #8395

Two problems:
1) Can't save the backup files to any other destination than my HD. Clicking on the + button does not bring up any option, even though I have an ext. HD connected.
2) Regarding the number of backups that are kept, the Manual states "TechTool Protection saves up to three directory backups per volume. When newer directory backups are done, the oldest is deleted." however I have 18 Directory Backup files in the folder. This is causing my computer backups to be have an additional 20+ GB of data.

What can be advised to resolve these 2 problems?
The administrator has disabled public write access.

Problem with Directory Backup in TT Protection 23 Jun 2017 12:39 #8396

Thanks for your clear and detailed report.

Please try using the TechTool Pro installer's Customize button to uninstall the program, and then reinstall it. Launch the TechTool Pro application, and then allow it to install the TechTool Protection system preferences pane.

The program should be able to save the disk directory backups to a location other than the default one, but the default one must be chosen as well. We hope to get that changed in a later update.

If reinstalling the program does not allow you to save the directory backups to another volume, or does not cause the number of directory backups for a given volume to be not greater than three, please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. . You will receive a reply by email, and may be asked to send in some additional information, such as an Apple System Profiler report. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

Problem with Directory Backup in TT Protection 23 Jun 2017 15:25 #8399

Did as requested, but problem still there. Attached is a screen shot where you can see that the + - buttons are grey. clicking away on them does nothing. You didn't reply regarding my second problem.
Attachments:
The administrator has disabled public write access.

Problem with Directory Backup in TT Protection 23 Jun 2017 15:30 #8400

The suggested solution to both problems was the reinstallation.

Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. , as described above. Thank you for your cooperation.
MicroMat Inc
Makers of TechTool
Last Edit: 23 Jun 2017 15:30 by micromattech3.
The administrator has disabled public write access.
Time to create page: 0.300 seconds