Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: TTP 8.0.5 - computer Volume missing from Tests and Tools windows

TTP 8.0.5 - computer Volume missing from Tests and Tools windows 08 Aug 2016 07:07 #7446

I've been using TechTool since 2008, and it's done superbly until several weeks ago. I'm on an iMac, and both the iMac and TechTool had been fully up-to-date. I was running TTP 8.0.4 just fine, until some time in June. Then suddenly my Volume was missing from both Tests and Tools. I could only run the suite of tests "Run Check Computer" but could not run any TOOLS. I can't create an eDrive, either, because it's saying "No source volume found." I contacted Micromat and had lengthy emails regarding this, but it has not been fixed. Micromat said that TTP can't run Tools on an encrypted disk, and to decrypt the disk and try running TT again. They also guided me through an uninstall and reinstall of the app, but that didn't work. I consulted with an Apple technician for roughly an hour, as well, and my computer should be fine and has been running perfectly fine, otherwise. They said to try Micromat's suggestion, to decrypt my disk. My disk has always been encrypted, but I tried this suggestion. It did not resolve the problem.I haven't changed settings on my computer, in terms of what else might be causing this problem. I don't know what else to do. It seems unwise to pay an additional $40.00 for TTP 9 if I can't be certain that it will resolve the problem. It's so disappointing, given that TTP has been a very useful app all these years.
The administrator has disabled public write access.

TTP 8.0.5 - computer Volume missing from Tests and Tools windows 08 Aug 2016 10:01 #7447

Thanks for your clear and detailed description of the history of the problem.

I can only suggest that you contact This email address is being protected from spambots. You need JavaScript enabled to view it. , refer to past discussions, and see if there is any reason to believe that TechTool Pro 9.0.1 will solve the problem. Perhaps there is something about the way the disc was decrypted that makes TechTool Pro regard it as still encrypted, and therefore not able to be tested.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

TTP 8.0.5 - computer Volume missing from Tests and Tools windows 11 Aug 2016 01:16 #7464

I'm pretty sure that decrypting my disk was as much assistance as they could provide to fix the problem, but I will write to them again. This seems to have been their final assessment:

On Jul 1, 2016, at 8:47 PM, Micromat Help < This email address is being protected from spambots. You need JavaScript enabled to view it. > wrote:
Hello,

It appears that the reason that you cannot see the your primary boot volume is because Encryption is enabled on it. TechTool Pro cannot run tools on encrypted drives and encryption must be disabled to do so. Additionally, unless there is a reason for the drive to be encrypted we would recommend not utilizing encryption. 

Thanks,

Micromat Help
This email address is being protected from spambots. You need JavaScript enabled to view it.

--- end quote ---

Disk fully decrypted, including Previous Systems. At some point in time between TTP 8.0.3 and my first encounter with this problem in mid-June of this year, I'm thinking that something changed with TTP application. According to Apple, there were no OSX updates that they could think of that might cause this problem, but they can't help with 3rd party applications. So, I do feel rather stuck here. I'll contact Help again, as you suggested, to see if Pro 9 will fix this; however, I would have $40 at risk in purchasing it. Thank you, so far.
The administrator has disabled public write access.

TTP 8.0.5 - computer Volume missing from Tests and Tools windows 11 Aug 2016 02:57 #7465

Thanks for the details. Encryption often causes unanticipated problems. In some cases, it results in less security, because curious people want to know why the volume needs to be encrypted.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.267 seconds