Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: sensor test - northbridge error

sensor test - northbridge error 08 Dec 2015 21:43 #6931

hi,

my macbook 15" mid 2010, it hangs sometimes, so I tested it with techtool 9.

it found one problem:

northbridge (MCP) Vcore 0,28 v failed

it would be great, if techtool would tell more about every sensor and what to do, if the result is failed.

thanks to google I see, that northbridge is the main controller, whicht connects wo GPU, usb, etc..

so there is no easy solution, I have to replace the logic board?

thanks! regards, ferdinand
The administrator has disabled public write access.

sensor test - northbridge error 08 Dec 2015 23:30 #6932

Thanks for providing the precise description of the error found by TechTool Pro 9.

I discussed your case with the beta administrator for TechTool Pro and, as I thought he would, he suggested that you bring the MacBook to an Apple Store and have them run Apple Service Diagnostics. In some cases, a component is failing, beginning to fail, or intermittent based on temperature (it may work properly when it is relatively cool, or relatively warm, but not both).

In my experience, Apple Service Diagnostics is run overnight, and the Apple Store staff are happier if you have made a complete backup before you bring in the computer.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

sensor test - northbridge error 08 Dec 2015 23:38 #6933

It would be helpful to bring the test results from TechTool Pro to the Apple Store.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

sensor test - northbridge error 10 Mar 2016 03:09 #7077

I have the exact same sensor error and the exact same make model?
The administrator has disabled public write access.

sensor test - northbridge error 10 Mar 2016 03:16 #7078

Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. , including a link to this thread. You will receive a reply by email. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

sensor test - northbridge error 04 Sep 2016 20:52 #7560

Good Day,

I also ran TTP and got the same error, Voltage Northbridge (MCP ) Vcore .28V Failed


david
The administrator has disabled public write access.

sensor test - northbridge error 04 Sep 2016 21:43 #7561

I can only repeat what has been posted before in message 6932.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

sensor test - northbridge error 05 Dec 2016 21:12 #7896

Question! at the time of the test did you have anything hooked up to the usb port?
The administrator has disabled public write access.

sensor test - northbridge error 05 Dec 2016 23:18 #7898

I hope that the poster subscribed to the thread and can answer the question.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

sensor test - northbridge error 06 Dec 2016 21:33 #7902

no, nothing attached besides power supply
The administrator has disabled public write access.
Time to create page: 0.300 seconds