Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: eDrive restart does not work since I upgraded to El Captian...

eDrive restart does not work since I upgraded to El Captian... 16 Nov 2015 03:06 #6853

This is the first time since Mac OS 10.4 Tiger that I've ever had a problem running TechToolPro. I do have the latest Version 8.0.3 and have not been able to restart with the eDrive - my iMac defaults back to the internal drive. I cannot do maintenance task, such as rebuilding the directory. I can do other things, like file cloning to back up my internal hard drive, but nothing that requires unmounting the internal drive because the eDrive doesn't work. Any suggestions? I've sent an email to tech support also. Ed.
The administrator has disabled public write access.

eDrive restart does not work since I upgraded to El Captian... 16 Nov 2015 03:38 #6858

There are several possibilities:

1. You got a bad update or download of the program. The installer is in the Available Downloads at the bottom of the My Account page, linked above.

2. The eDrive does not have enough free space on it, because a folder that must be copied to the eDrive contains unexpected files that use too much disk space for virtual memory swapfiles to be created in the remaining free space on the volume. The solution is to create a new administrative user account, and while logged in with that account, create a new eDrive.

3. Make sure that the eDrive is on a drive with a GUID partition map (check with Disk Utility) and that the eDrive volume is a Mac OS Extended (journaled) volume.

If none of these points solve the problem, This email address is being protected from spambots. You need JavaScript enabled to view it. should be able to determine what is wrong with the contents of the eDrive. Thanks for your cooperation.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

eDrive restart does not work since I upgraded to El Captian... 16 Nov 2015 04:31 #6859

I have this problem, too. In anticipation of issues with having upgraded to El Capitan and the latest version of TechTool pro since my original eDrive was created, I told TechTool Pro to remove the old eDrive and install a new one. The intent was to create a new eDrive with El Capitan and TechTool Pro 8.0.3 on it. I installed it on one of my external Firewire 800 drives so that it could perform repair on the internal HD.

Now when I tell TechTool Pro to restart into the eDrive, it thinks for a second, then pops open System Preferences to the Startup Disk panel, and does nothing more. I see the eDrive there, grayed out, and the internal drive.

Is this a case of my computer not wanting to boot from an external FireWire 800 drive? Or did the installation of a system on the eDrive partition fail? I really need to know, because I have problems with my Mac (of course), and I was counting on TechTool Pro to fix them.

My Mac is an iMac 27" Mid-2010 with a Quad-Core i5 processor, an internal 1TB HD, and two external FireWire 800 drives (one with the eDrive and another partition, the other acting as the Time Machine backup drive).
The administrator has disabled public write access.

eDrive restart does not work since I upgraded to El Captian... 16 Nov 2015 11:10 #6860

When you try to restart with the Restart eDrive button when using El Capitan, the new security features of El Capitan require that you authenticate using the Startup Disk pane of system preferences. The problem that will require investigation is why the eDrive is dimmed in the preferences pane. Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. . You will receive a reply by email. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

eDrive restart does not work since I upgraded to El Captian... 17 Nov 2015 00:41 #6861

I am sending emails to This email address is being protected from spambots. You need JavaScript enabled to view it. . I'm happy you are working on this with me. I did restart my iMac with the option key and the eDrive did not show up. Now TTP8 does not show the message that "an eDrive already exists". I just recreated it yesterday. I hope someone can figure this out. I'm sure my internal hard drive needs a directory rebuild. Ed.
The administrator has disabled public write access.

eDrive restart does not work since I upgraded to El Captian... 17 Nov 2015 00:58 #6862

Thanks for your cooperation and patience.

We make every effort to thoroughly test every aspect of TechTool Pro before releasing a new version. No matter how careful we are, there are always a few cases (out of thousands of users) in which the program does not work as intended. These cases are sometimes quickly resolved, and sometimes take longer to resolve. In the end, there is always a reason why software does not work as intended, and a way to fix it.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

eDrive restart does not work since I upgraded to El Captian... 22 Apr 2016 04:05 #7157

Hi, I'm experiencing the same phenomena. When I click "restart eDrive", I get only to pop-up "startup drive" pane of system pref.
(but I can select eDrive when I permit auth. with lock icon)

Is it a new specification on El Capitan?
The administrator has disabled public write access.

eDrive restart does not work since I upgraded to El Captian... 22 Apr 2016 10:27 #7159

Yes. The need to perform the authorization in the Startup Disk pane of system preferences is something Apple requires as part of the new security features of El Capitan.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
The following user(s) said Thank You: Ogawa
Time to create page: 0.251 seconds