Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: SMART test doesn't work

SMART test doesn't work 06 Jul 2015 09:20 #6524

I was most disappointed recently to discover I can't rely on TTP 8 to accurately assess the SMART status of a hard drive.

I was astonished to see TTP 8 show a hard drive as OK, when the drive was so badly damaged the Mac didn't boot, and SMART Utility shows literally thousands of errors recorded in the drive's SMART data. See attached screen shot.

Micromat need to do some serious work on this utility. Until then, I suggest checking SMART parameters with another utility.
The administrator has disabled public write access.

SMART test doesn't work 06 Jul 2015 10:33 #6525

Your screen capture did not come through.

Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. , including your screen capture. You will receive a reply by email, and may be asked to send in an Apple System Information report. In the meantime, it might be helpful to repair permissions with Disk Utility, and reinstall TechTool Pro 8. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

SMART test doesn't work 06 Jul 2015 12:29 #6526

Wow, even the forum doesn't work! Won't let me upload the screen shot. Sent by email, perhaps you can add it from your end.

Why would I need to repair disk permissions or reinstall TTP? The hard drive in question is obviously toast. TTP was running from a separate, external boot volume, with no issues. See screen shot.
The administrator has disabled public write access.

SMART test doesn't work 06 Jul 2015 12:42 #6527

I have not seen any previous cases in which the S.M.A.R.T. test in TechTool Pro reported a result of "pass" when another program found numerous errors. It is possible that your installation of TechTool Pro is not working properly, which is why I suggested reinstalling it. Permissions errors can prevent the program from working properly, or from being reinstalled properly.

I do not know why your screen capture did not come through. There are many screen captures in these forums, including screen captures in .png file format.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

SMART test doesn't work 06 Jul 2015 12:52 #6528

Well I'm glad I could be the one to pop your SMART test problem cherry. TTP didn't have any problems running, nor report any issues retrieving SMART data. It clearly said it had checked the drive, and it was 100% OK.

As such, I'll be sure to reinstall TTP8 any time it tells me a drive has passed the SMART test, just to be safe. We should probably advise all other users reading this thread do the same.

As an alternative, you could just, oh I don't know... make some software that works?
The administrator has disabled public write access.

SMART test doesn't work 06 Jul 2015 13:35 #6529

It is a standard recommendation to repair permissions and reinstall a program when it does something that has not been seen before and is contrary to expectation.

Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. . We need to look at the log files from the boot session in which the drive passed the S.M.A.R.T. test in TechTool Pro but not in SMART Utility. Than you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

SMART test doesn't work 21 Mar 2016 16:38 #7089

The same thing is happening for me. I've repaired disk permissions and reinstalled Techool 8. Running version 8.0.3, Mac OS 10.11.3. Techool shows all sorts of stuff (power-on hours, reallocated sector count, reported uncorrectable errors, etc.) as totally in the green, all the way to the left, whereas SMART Utility shows high values for all of these, and Diskwarrior reports bad sectors instantly upon loading. I tried attaching screen shots, but I don't think they went through.
Attachments:
The administrator has disabled public write access.
The following user(s) said Thank You: AmityTech

SMART test doesn't work 21 Mar 2016 18:33 #7090

Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. , including a link to this thread. It would also be helpful if you sent an Apple System Information report (Apple menu-->About This Mac-->System Report). Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.299 seconds