Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: TTP Protection Pane has no entries

TTP Protection Pane has no entries 24 Feb 2020 21:05 #11831

when I bring up the Protection Pane from System Preferences, there are no items to select. How do I fix this?

Thanks,
Jim
The administrator has disabled public write access.

TTP Protection Pane has no entries 24 Feb 2020 21:13 #11832

There have been a few reports of problems with the TechTool Protection system preferences pane in TechTool Pro 12.

Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. . A screen capture of the oddly-empty window would also be helpful. You will receive a reply by email. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

TTP Protection Pane has no entries 26 Mar 2020 20:29 #11898

Was this problem ever rectified to your complete satisfaction?
The administrator has disabled public write access.
The following user(s) said Thank You: jamwilkins

TTP Protection Pane has no entries 26 Mar 2020 22:40 #11899

So far, the problem has not been able to be reproduced here.

The likely reason for the problem is that something is preventing the TechToolProDaemon background process from loading the contents of the TechTool Protection system preferences pane. Perhaps someone who has the problem will be able to see if there are any relevant error messages in the system log.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.384 seconds