Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: Battery Check reports failure but no details

Battery Check reports failure but no details 17 Sep 2018 15:57 #10142

i have just installed TTP10 on my MacBook running OS 10.11.6 (El Capitan).
I last tested the battery yesterday using TTP 9 and it passed.
Today the first thing I got after installing TTP10 was a report of a problem with the battery.

Ran the test:
Condition: Service Battery; Failures: failures not specified.
Cycle count 186 of 300 (so plenty left); capacity life remaining 58.6%.

All I've changed is the version of TechToolPro, so why the sudden failure report?
The administrator has disabled public write access.

Battery Check reports failure but no details 17 Sep 2018 16:18 #10143

Thanks for your clear and detailed report.

I doubt that your battery has suddenly developed trouble, and the contradiction in the results of the two tests needs to be investigated. Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. , including a link to this thread. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

Battery Check reports failure but no details 17 Sep 2018 17:00 #10147

Message sent, including reference to thread.
Thank you.
S
The administrator has disabled public write access.

Battery Check reports failure but no details 17 Sep 2018 17:32 #10148

You are welcome, and thanks for your cooperation.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.344 seconds