Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: Unable to get e-mail alerts, from TTP10.0.1 control-panel, as I must use port-587 & protocols

Unable to get e-mail alerts, from TTP10.0.1 control-panel, as I must use port-587 & protocols 16 Sep 2018 11:39 #10127

Unable to get e-mail alerts, from TTP10.0.1 control-panel, as I must use port-587 & special-protocols, when I send outgoing e-mail .
www.micromat.com/components/com_kunena/t...es/emoticons/sad.png
The administrator has disabled public write access.

Unable to get e-mail alerts, from TTP10.0.1 control-panel, as I must use port-587 & protocols 16 Sep 2018 11:56 #10128

I am not familiar with any special protocols for sending email. Please send a screen capture of how you have the email alerts feature set up to This email address is being protected from spambots. You need JavaScript enabled to view it. , as well as a description of the special protocols. You will receive a reply by email on Monday. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

Unable to get e-mail alerts, from TTP10.0.1 control-panel, as I must use port-587 & protocols 16 Sep 2018 12:28 #10129

There is, of course, the SSL-checkbox, but, in addition, if one is forced to use Port-587, there should also be options for either "Password", -or- "MD5-Challenge-Response" .
The administrator has disabled public write access.

Unable to get e-mail alerts, from TTP10.0.1 control-panel, as I must use port-587 & protocols 16 Sep 2018 15:33 #10130

Please mention those issues when you write to This email address is being protected from spambots. You need JavaScript enabled to view it. . Thank you, and thanks for the additional detail.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.277 seconds