Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: Version 1.0.7 can't register for serial on 10.6.8

Version 1.0.7 can't register for serial on 10.6.8 23 Jun 2019 21:21 #11210

I realize 10.6.8 is ancient. Installed and ran maccheck on a old 06 iMac. Registration window does nothing when hit send or quit.

For a workaround, I installed and registered on another machine running Mojave. Had no problem and the received SN worked on the 10.6.8 install also.
The administrator has disabled public write access.

Version 1.0.7 can't register for serial on 10.6.8 23 Jun 2019 21:32 #11211

Thanks for your report.

You are correct that Mac OS X 10.6.8 is ancient, but it is supposed to be supported by the current version of MacCheck.

From <<www.micromat.com/products/maccheck>>:


System Requirements:

Intel-based Macs
Mac OS X 10.6.8 or greater, including macOS 10.14 'Mojave'

Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. , including your MacCheck serial number, so we can see what the problem is with starting to use the serial number on the older Macintosh. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.322 seconds