Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: I/O error

I/O error 21 Nov 2013 15:17 #4963

Hello,

I was wondering if I could get more info the message I get from checkmate:
a disk related I/O error was found

When I check in the console I have a lot of these messages:
kernel: disk0: i/o error

The disk0 being the partition with the system.

I started the scan of the disk and after 8 hours of scan (I did not have time to do more), It found 45 bad sectors. The scanned portion represented 1/10 of the 750Gb disk

I have also to mention that I checked these points after the reinstallation of Mac OS X Mountain Lion: my computer started to be so slow that it was not possible to use it. After the reinstallation, it was fast again, but I noticed the errors mentioned above: The I/O errors occurred before the reinstallation and the bad blocks were noticed after it.

So I don't know if I can still be confident that my HD is fully fixed...

What is your opinion about that?

Many thanks!
The administrator has disabled public write access.

I/O error 21 Nov 2013 15:38 #4964

The drive cannot be fixed. It should be replaced. Make a screen capture or take a digital photograph of the report about the bad blocks to use in a warranty claim, if the drive is still under warranty.

The details about bad blocks are in this lengthy posting about the Surface Scan in TechTool Pro:

Surface Scan
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
The following user(s) said Thank You: madlo

I/O error 21 Nov 2013 16:22 #4965

I read your post about Surface Scan and it is really clear and instructive. Many thanks for your quick answer!
The administrator has disabled public write access.

I/O error 21 Nov 2013 16:32 #4966

You are welcome.

When you get a new drive, save the results of the next time the test runs.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.298 seconds