Welcome, Guest
Username: Password: Remember me

Search Micromat Forum

Keyword

TOPIC: Install/Update Helper

Install/Update Helper 19 Mar 2016 04:07 #7087

At launch, 'Install/Update Helper' message appears and states 'Installation failed: Tool is necessary for the proper function of ATOMIC. ATOMIC will now Quit."

ATOMIC does not quit and seems to function. Are the test results reliable? Is Helper installed and just not updated?

Using Late 2011 MacBook Pro with 16GB RAM.
Attachments:
Last Edit: 30 Jun 2016 17:20 by micromattech3. Reason: Added question mark to "Are the test results reliable"...
The administrator has disabled public write access.

Install/Update Helper 19 Mar 2016 12:46 #7088

I suspect that the error message is erroneous Please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. , including a link to this thread. You will receive a reply by email on Monday, and may be asked to send in some log files relevant to the installation and first launch of the program. It would be interesting to see if the same error message arises on a second launch. Thank you.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

Install/Update Helper 30 Jun 2016 14:15 #7318

I have the same issue, and will send an email.
The administrator has disabled public write access.

Install/Update Helper 30 Jun 2016 14:17 #7319

Thanks for your cooperation.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.

Install/Update Helper 30 Jun 2016 17:19 #7320

If anyone else encounters this problem, please send a message to This email address is being protected from spambots. You need JavaScript enabled to view it. . Thank you.

IMPORTANT: The ATOMIC application will appear to run even if the helper app is not installed, but the memory will not be tested in any meaningful way.
MicroMat Inc
Makers of TechTool
The administrator has disabled public write access.
Time to create page: 0.276 seconds